【Xcode/Swift】Podsでエラー:error: Abort trap 6 (in target ‘RealmSwift’ from project ‘Pods’)?

エラー内容

久しぶりに昔のプロジェクトをビルドしてみたら、以下のようなエラーが表示された

error: Abort trap 6 (in target ‘RealmSwift’ from project ‘Pods’)?

原因

RealmSwiftのバージョンが古いため、コンパイルエラーになってしまっていた。

解決方法

単純にRealmSwiftのバージョンをアップデートする。

Podfileでバージョンを最新に設定し、

pod 'RealmSwift', '~> 10.25.0'

インストールする。

pod repo update
pod install